<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Chitral News-The Pied Piper of Hamelin</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LjWhiGHDazl2kl5zLNpKd7vh_t8MzJok-yo44vrIESM" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Feed" href="https://chitralnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Comments Feed" href="https://chitralnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; The Pied Piper of Hamelin Comments Feed" href="https://chitralnews.com/the-pied-piper-of-hamelin/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chitralnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-da13cc73dec791d737b0848ec1a19822' href='https://chitralnews.com/_static/??-eJyNUNtOwzAM/SEyd0hM4wHxKchLrNRbLlXsUPr3pF2RugoJ3nySc/HxOBhONlRHAlYEHIvCJWR7M4EvBcsEolOgQ+R0aISncSO4CkRyjBQoUtIHMAScqJhAHu30L3X72+KtxuakS0A1Q6iekzS2zVF6+KTkcgGsmiOqsgWlL707mZGdJzVLg3u/9WXm7M21b7mN1bMWDCbRKGv3HfFnhSvpgPYGMbs6+0uPhRw6Ny0jJ/+X8qMdAyRbbnkh+ywP4LcL7B3mTus8U9/j2/H00h3P3Wv3/A2QWLUE' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-203536928-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chitralnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203536928-1", {"anonymize_ip":true});
gtag("config", "G-R29KYK1SEF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://chitralnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chitralnews.com/wp-json/wp/v2/posts/26513" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chitralnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chitralnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chitralnews.com/the-pied-piper-of-hamelin/" />
<link rel='shortlink' href='https://wp.me/pdgPhj-6TD' />
<link rel="alternate" type="application/json+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fthe-pied-piper-of-hamelin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fthe-pied-piper-of-hamelin%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/chitralnews.com\/the-pied-piper-of-hamelin\/","headline":"The Pied Piper of Hamelin","description":"The town of Hamlyn was once full of rats.. The people had grown tired of the rats but..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/chitralnews.com\/the-pied-piper-of-hamelin\/","headline":"The Pied Piper of Hamelin","description":"The town of Hamlyn was once full of rats.. The people had grown tired of the rats but...","copyrightYear":"2022"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chitralnews.com\/the-pied-piper-of-hamelin\/"},"url":"https:\/\/chitralnews.com\/the-pied-piper-of-hamelin\/","headline":"The Pied Piper of Hamelin","datePublished":"2022-04-17T21:35:01+05:00","dateModified":"2022-04-17T21:35:01+05:00","publisher":{"@type":"Organization","@id":"https:\/\/chitralnews.com\/#organization","name":"Chitral News","logo":{"@type":"ImageObject","url":"https:\/\/chitralnews.com\/\/srv\/htdocs\/wp-content\/uploads\/2020\/05\/chitral_news_amp_logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/chitralnews.com\/wp-content\/uploads\/2022\/04\/Pied-Piper.jpg","width":696,"height":"168"},"articleSection":"Chitral News &amp; Views","description":"The town of Hamlyn was once full of rats.. The people had grown tired of the rats but were unable to do anything. Even the cats were not able to kill the rats. One day, a queer fellow, came to town. He was called the Pied Piper. He went","author":{"@type":"Person","name":"chitralnews1","url":"https:\/\/chitralnews.com\/author\/chitralnews1\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://chitralnews.com/xmlrpc.php">
<!-- Schema & Structured Data For WP v1.9.96 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="description" content="The town of Hamlyn was once full of rats.. The people had grown tired of the rats but were unable to do anything. Even the cats were not able to kill the rats. One day, a queer fellow, came to town. He was called the Pied Piper. He went to the Mayor and asked him,&hellip;" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://chitralnews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://chitralnews.com/the-pied-piper-of-hamelin/",
                "name": "The Pied Piper of Hamelin"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://chitralnews.com/the-pied-piper-of-hamelin/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chitral News-The Pied Piper of Hamelin" />
<meta property="og:url" content="https://chitralnews.com/the-pied-piper-of-hamelin/" />
<meta property="og:description" content="The town of Hamlyn was once full of rats.. The people had grown tired of the rats but were unable to do anything. Even the cats were not able to kill the rats. One day, a queer fellow, came to town…" />
<meta property="article:published_time" content="2022-04-17T16:35:01+00:00" />
<meta property="article:modified_time" content="2022-04-17T16:35:01+00:00" />
<meta property="og:site_name" content="Chitral News" />
<meta property="og:image" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Pied Piper of Hamelin" />
<meta name="twitter:image" content="https://chitralnews.com/wp-content/uploads/2022/04/Pied-Piper.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-60x60.png" sizes="32x32" />
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-26513 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><main class="main-wrap">

		<header class="main-header">
			<a class="main-logo" href="https://chitralnews.com">
				<h1>Chitral News</h1>
				<p>Published Regularly Since 2003</p>
			</a>

			<a id="hamburger" href="#"><span></span></a>

		</header>

		<nav class="main-nav">
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18484"><a href="https://chitralnews.com">Home</a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://chitralnews.com/opinions/">Opinions</a></li>
<li id="menu-item-18510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18510"><a href="https://chitralnews.com/editorials/">Editorials</a></li>
<li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="https://chitralnews.com/urdu-news/">Urdu News</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://chitralnews.com/my-idea/">My Idea</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://chitralnews.com/news-papers/">Newspapers</a></li>
<li id="menu-item-6587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6587"><a href="https://chitralnews.com/meritocracy/">Meritocracy</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://chitralnews.com/about-chitral/">About Chitral</a></li>
<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="https://chitralnews.com/weather/">Weather</a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://chitralnews.com/flight-info/">Flight Info</a></li>
</ul></div>		</nav>
	 <section class="single-content">

		<article id="post-26513" class="post-26513 post type-post status-publish format-standard hentry category-chitral-news-views category-editorials category-opinions">
	<div class="news-title">
	<h2>The Pied Piper of Hamelin</h2>
    </div>
    <div class="news-meta">
    <p><span>Published on: 17/04/2022</span> | <span>Comments: No comments<i class="far fa-comment"></i>&nbsp;<a href="https://chitralnews.com/the-pied-piper-of-hamelin/#respond"></a></span></p>
    </div>
	<div class="news-description">
		<p>The town of Hamlyn was once full of rats.. The people had grown tired of the rats but were unable to do anything. Even the cats were not able to kill the rats.</p>
<p>One day, a queer fellow, came to town. He was called the Pied Piper. He went to the Mayor and asked him, “What will you pay me if I free your town of every single rat?” The mayor offered fifty pounds to the Pied Piper.</p>
<p>Happy with the offer, the Pied Piper started playing his pipe. Hearing the shrill, keen note, every rat came out from its hole and started following him. The Pied Piper kept on playing his pipe and the rats followed him. The piper walked up to the harbour with millions of rats behind him and led them into the water and waited till every rat had drowned.</p>
<p><img class="size-full wp-image-26516 alignleft" src="https://chitralnews.com/wp-content/uploads/2022/04/Pied-Piper.jpg" alt="" width="300" height="168" />Now the town was free of the little devils and the people were very happy.</p>
<p>After all the rats were dead, the Pied Piper returned and asked the Mayor for his money. The Mayor said that he could only give him twenty pounds for such an easy job. Now that the rats were dead, the Mayor thought that there was nothing to worry about. But the Pied Piper wanted to teach him a lesson. This time he played a different tune. Hearing his music, the children came out of their houses. They started following the piper, dancing and shouting. The elders watched in disbelief as the Pied Piper led the children far, far away. The Mayor sent his men to look for the piper and bring the children back but none could find the lost children.</p>
<p>The many detractors of Zulfiqar Ali Bhutto allege that he made the people aware of their rights but not of their responsibilities. The result was a chaotic condition and social dishevel.</p>
<p>Imran Khan has aroused the sentiments and emotions of the people, but will he be able to channelize them into productive formation or let them take their own shape (which can be disastrous). The Chitrali idiom says &#8220;Pari khameik asqaan, usnaik geran&#8221; (easy to let let out the Jinnie but difficult to put it back in the bottle).</p>
<p>The huge following of Imran Khan playing the emotions of people shows the frustration in the society at large and also the soaring and unbridled population of the country, both which need to be addressed on priority basis. <span style="color: #800000;"><em>.. CN report, 17 Apr 2022</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chitralnews.com/the-pied-piper-of-hamelin/" data-text="The Pied Piper of Hamelin"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://chitralnews.com/the-pied-piper-of-hamelin/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://chitralnews.com/the-pied-piper-of-hamelin/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://chitralnews.com/lie-detectors-need-be-installed-in-courts/" rel="bookmark" title="Lie detectors need be installed in courts">Lie detectors need be installed in courts </a></li>
<li><a href="https://chitralnews.com/interpretation-of-the-term-tauheen-risalat-needs-a-revisit/" rel="bookmark" title="Interpretation of the term &#8216;Tauheen Risalat&#8217; needs a revisit">Interpretation of the term &#8216;Tauheen Risalat&#8217; needs a revisit </a></li>
<li><a href="https://chitralnews.com/need-to-reduce-the-litter-of-election-process/" rel="bookmark" title="Need to reduce the litter of election process.">Need to reduce the litter of election process. </a></li>
<li><a href="https://chitralnews.com/world-needs-to-move-collectively-to-eradicate-the-terrorist-mindset/" rel="bookmark" title="World needs to move collectively to eradicate the terrorist mindset">World needs to move collectively to eradicate the terrorist mindset </a></li>
</ol>
</div>
	</div>

</article><!-- #post-26513 -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-pied-piper-of-hamelin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chitralnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26513' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8a592cf4d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="83"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</section>



<footer class="main-footer">
            <div class="footer-left">
			<div class="menu-footer-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-25653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25653"><a href="https://chitralnews.com/chitral-news-about-us/">About Us</a></li>
<li id="menu-item-25656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25656"><a href="https://chitralnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25654"><a href="https://chitralnews.com/advertise/">Advertise</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://chitralnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25657"><a href="#">Old Site</a></li>
</ul></div>            </div>

            <div class="footer-right">
                <p>&copy; 2003-2021 Chitralnews.com. All Rights Reserved</p>
            </div>
        </footer>
    </main>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-ebedd1a421c6c9af47826ab491df931f' href='https://chitralnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?m=1638397325' type='text/css' media='all' />
<script type='text/javascript'  src='https://chitralnews.com/_static/??wp-content/themes/chitral-news/js/navigation.js,wp-includes/js/comment-reply.min.js?m=1636439684'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://chitralnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.5',blog:'196102733',post:'26513',tz:'5',srv:'chitralnews.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '196102733', '26513' ]);
</script>
</body>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script>
    $('#hamburger').click(function() {
  $( this ).toggleClass( "active" );
  $( ".main-nav" ).toggleClass( "main-nav-active" );
});


</script>
	
<script type="text/javascript">
jQuery('.comments-front:contains("0")').closest('.comments-front').addClass('no-comment');

</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0" nonce="mnENLkxW"></script>
</html>
<!--
	generated 134 seconds ago
	generated in 0.188 seconds
	served from batcache in 0.001 seconds
	expires in 166 seconds
-->
