<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Chitral News-Sunni Ismaili agree on austerity in marriage and mourning rituals</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LjWhiGHDazl2kl5zLNpKd7vh_t8MzJok-yo44vrIESM" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Feed" href="https://chitralnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Comments Feed" href="https://chitralnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Sunni Ismaili agree on austerity in marriage and mourning rituals Comments Feed" href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chitralnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1dab6b3b4b46fe00aaf9ba174a68483a' href='https://chitralnews.com/_static/??-eJyNUNtOwzAM/SGyFKnAE+JTkJdYrTcnqWJnJX9P2hWpq5DgzSc5Fx/Pk6HouHgU60SsJ1F75uSuhumcIVcrWhlPgeKpEZ7mneAiNqAnQMaAUR/AxFAxG8YBXP2Xuv3t8V7jUtQ1oJiJy0BRGtulIKO9YfQpWyiaAqiSs4pfencyM/kB1awN7v22l4VzNNex5TbWSJqBTcRZtu4H4s8KF9QJ3NWG5MviLyNk9OB9XUeKw1/Kz3YMK8lRy+M0JHkAv13g6LB02uaF+hHen1/7l77vuu7tG5BbtQM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-203536928-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chitralnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203536928-1", {"anonymize_ip":true});
gtag("config", "G-R29KYK1SEF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://chitralnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chitralnews.com/wp-json/wp/v2/posts/26206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chitralnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chitralnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/" />
<link rel='shortlink' href='https://wp.me/pdgPhj-6OG' />
<link rel="alternate" type="application/json+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fsunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fsunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/chitralnews.com\/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals\/","headline":"Sunni Ismaili agree on austerity in marriage and mourning rituals","description":"CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/chitralnews.com\/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals\/","headline":"Sunni Ismaili agree on austerity in marriage and mourning rituals","description":"CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have...","copyrightYear":"2022"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chitralnews.com\/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals\/"},"url":"http:\/\/chitralnews.com\/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals\/","headline":"Sunni Ismaili agree on austerity in marriage and mourning rituals","datePublished":"2022-02-21T08:12:24+05:00","dateModified":"2022-02-21T08:45:33+05:00","publisher":{"@type":"Organization","@id":"http:\/\/chitralnews.com\/#organization","name":"Chitral News","logo":{"@type":"ImageObject","url":"https:\/\/chitralnews.com\/\/srv\/htdocs\/wp-content\/uploads\/2020\/05\/chitral_news_amp_logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/chitralnews.com\/wp-content\/uploads\/2022\/02\/Rituals-300x160.jpg","width":696,"height":"160"},"articleSection":"Chitral News &amp; Views","description":"CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have collectively decided to observe austerity and simplicity on the occasion of marriages and death mourning's in the area. The decision was taken at a meeting of the religious, social and political","author":{"@type":"Person","name":"chitralnews1","url":"http:\/\/chitralnews.com\/author\/chitralnews1\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://chitralnews.com/xmlrpc.php">
<!-- Schema & Structured Data For WP v1.9.94 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="description" content="CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have collectively decided to observe austerity and simplicity on the occasion of marriages and death mourning&#039;s in the area. The decision was taken at a meeting of the religious, social and political elders of both communities of the&hellip;" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://chitralnews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/",
                "name": "Sunni Ismaili agree on austerity in marriage and mourning rituals"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chitral News-Sunni Ismaili agree on austerity in marriage and mourning rituals" />
<meta property="og:url" content="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/" />
<meta property="og:description" content="CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have collectively decided to observe austerity and simplicity on the occasion of marriages …" />
<meta property="article:published_time" content="2022-02-21T03:12:24+00:00" />
<meta property="article:modified_time" content="2022-02-21T03:45:33+00:00" />
<meta property="og:site_name" content="Chitral News" />
<meta property="og:image" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sunni Ismaili agree on austerity in marriage and mourning rituals" />
<meta name="twitter:image" content="https://chitralnews.com/wp-content/uploads/2022/02/Rituals-300x160.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-60x60.png" sizes="32x32" />
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-26206 single-format-standard">
<main class="main-wrap">

		<header class="main-header">
			<a class="main-logo" href="https://chitralnews.com">
				<h1>Chitral News</h1>
				<p>Published Regularly Since 2003</p>
			</a>

			<a id="hamburger" href="#"><span></span></a>

		</header>

		<nav class="main-nav">
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18484"><a href="https://chitralnews.com">Home</a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://chitralnews.com/opinions/">Opinions</a></li>
<li id="menu-item-18510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18510"><a href="https://chitralnews.com/editorials/">Editorials</a></li>
<li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="https://chitralnews.com/urdu-news/">Urdu News</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://chitralnews.com/my-idea/">My Idea</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://chitralnews.com/news-papers/">Newspapers</a></li>
<li id="menu-item-6587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6587"><a href="https://chitralnews.com/meritocracy/">Meritocracy</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://chitralnews.com/about-chitral/">About Chitral</a></li>
<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="https://chitralnews.com/weather/">Weather</a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://chitralnews.com/flight-info/">Flight Info</a></li>
</ul></div>		</nav>
	 <section class="single-content">

		<article id="post-26206" class="post-26206 post type-post status-publish format-standard hentry category-chitral-news-views">
	<div class="news-title">
	<h2>Sunni Ismaili agree on austerity in marriage and mourning rituals</h2>
    </div>
    <div class="news-meta">
    <p><span>Published on: 21/02/2022</span> | <span>Comments: 2 comments<i class="far fa-comment"></i>&nbsp;<a href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/#comments"></a></span></p>
    </div>
	<div class="news-description">
		<p><img class="size-medium wp-image-26212 alignleft" src="https://chitralnews.com/wp-content/uploads/2022/02/Rituals-300x160.jpg" alt="" width="300" height="160" srcset="https://chitralnews.com/wp-content/uploads/2022/02/Rituals-300x160.jpg 300w, https://chitralnews.com/wp-content/uploads/2022/02/Rituals.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />CHITRAL : After the village of Laspur, residents of another village in Upper Chitral, i.e. Chinar Mastuj, have collectively decided to observe austerity and simplicity on the occasion of marriages and death mourning&#8217;s in the area. The decision was taken at a meeting of the religious, social and political elders of both communities of the village, which is a good augury for the health of communal harmony. The initiative for simplicity and austerity is a desire of HH Prince Karim Aga Khan and the regional councils are trying to implement it. Sunni community is also being positively influenced by this beneficent and much needed movement.  It is hoped that this positive mindset influences not only Chitral, but the whole country. <span style="color: #800000;"><em>.. Meraj Hussain (voice of upper chitral)</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/" data-text="Sunni Ismaili agree on austerity in marriage and mourning rituals"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://chitralnews.com/first-improve-roads-then-invite-tourists-to-chitral/" rel="bookmark" title="First improve roads, then invite tourists to Chitral">First improve roads, then invite tourists to Chitral </a></li>
<li><a href="https://chitralnews.com/international-womens-day-and-its-relevance-to-all/" rel="bookmark" title="International Women?s Day and its relevance to all">International Women?s Day and its relevance to all </a></li>
<li><a href="https://chitralnews.com/passenger-full-van-accident-exposes-the-strict-lock-down-in-chitral/" rel="bookmark" title="Passenger full van accident exposes the &#8216;strict lock down&#8217; in Chitral">Passenger full van accident exposes the &#8216;strict lock down&#8217; in Chitral </a></li>
<li><a href="https://chitralnews.com/proposal-for-regional-harmony-by-allama-iqbals-son-worth-a-national-debate/" rel="bookmark" title="Proposal for regional harmony by Allama Iqbal&#8217;s son- worth a national debate">Proposal for regional harmony by Allama Iqbal&#8217;s son- worth a national debate </a></li>
</ol>
</div>
	</div>

</article><!-- #post-26206 -->
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Sunni Ismaili agree on austerity in marriage and mourning rituals</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-8418" class="comment even thread-even depth-1">
			<article id="div-comment-8418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d3ae7ad7b323ff1ade7e07c087f729b5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3ae7ad7b323ff1ade7e07c087f729b5?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Aziz Ali</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/#comment-8418"><time datetime="2022-02-21T10:12:55+05:00">21/02/2022 at 10:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here in Tajikistan, government controls all these matter for the same reasons. Like in wedding you can invite maximum 150 guest to Valima and only 3 hours program is allowed. You have to close all program of Valima within 3 hours. otherwise you have to pay huge penalty even if you delay 10 minutes.<br />
In mourning cases, for persons above 2-3 years of age, only two days are allowed that people may visit the bereaved family for condolences. After the second day no one is allowed to go to condolence, in case of violation of this rule both bereaved family as well as the visitors are heavily fined.   For the young ones less than 2 years, only one day condolence visit is allowed.<br />
Another interesting thing is that the condolence visitors pay money to the bereaved family at the time of visit, there is a register kept at the house and the visitor name is entered with the contributed money. Minimum contribution is 10 somoni (one dollar/ or Rs. 175). The same practice is in vogue while visiting any patient in the hospital.  </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/?replytocom=8418#respond' data-commentid="8418" data-postid="26206" data-belowelement="div-comment-8418" data-respondelement="respond" data-replyto="Reply to Aziz Ali" aria-label='Reply to Aziz Ali'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-8417" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-8417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Masood Abbas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/#comment-8417"><time datetime="2022-02-21T09:43:47+05:00">21/02/2022 at 9:43 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A positive step in the right direction.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://chitralnews.com/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/?replytocom=8417#respond' data-commentid="8417" data-postid="26206" data-belowelement="div-comment-8417" data-respondelement="respond" data-replyto="Reply to Masood Abbas" aria-label='Reply to Masood Abbas'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunni-ismaili-agree-on-austerity-in-marriage-and-mourning-rituals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chitralnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c44b619801" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="75"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</section>



<footer class="main-footer">
            <div class="footer-left">
			<div class="menu-footer-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-25653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25653"><a href="https://chitralnews.com/chitral-news-about-us/">About Us</a></li>
<li id="menu-item-25656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25656"><a href="https://chitralnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25654"><a href="https://chitralnews.com/advertise/">Advertise</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://chitralnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25657"><a href="#">Old Site</a></li>
</ul></div>            </div>

            <div class="footer-right">
                <p>&copy; 2003-2021 Chitralnews.com. All Rights Reserved</p>
            </div>
        </footer>
    </main>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-ebedd1a421c6c9af47826ab491df931f' href='https://chitralnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?m=1638397325' type='text/css' media='all' />
<script type='text/javascript'  src='https://chitralnews.com/_static/??wp-content/themes/chitral-news/js/navigation.js,wp-includes/js/comment-reply.min.js?m=1636439684'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://chitralnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.5',blog:'196102733',post:'26206',tz:'5',srv:'chitralnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '196102733', '26206' ]);
</script>
</body>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script>
    $('#hamburger').click(function() {
  $( this ).toggleClass( "active" );
  $( ".main-nav" ).toggleClass( "main-nav-active" );
});


</script>
	
<script type="text/javascript">
jQuery('.comments-front:contains("0")').closest('.comments-front').addClass('no-comment');

</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0" nonce="mnENLkxW"></script>
</html>