<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Georgian mountaineers honoured n Chitral - Chitral News</title>
	<meta name="description" content="CHITRAL: A simple celebratory event was organized in Chitral town to honor the successful climbing of the rocky massif of the Saraghrar Peak (4349m) for" />
	<link rel="canonical" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Georgian mountaineers honoured n Chitral - Chitral News" />
	<meta property="og:description" content="CHITRAL: A simple celebratory event was organized in Chitral town to honor the successful climbing of the rocky massif of the Saraghrar Peak (4349m) for" />
	<meta property="og:url" content="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/" />
	<meta property="og:site_name" content="Chitral News" />
	<meta property="article:publisher" content="http://www.facebook.com/chitralnewsofficial" />
	<meta property="article:published_time" content="2021-09-23T04:19:02+00:00" />
	<meta property="article:modified_time" content="2021-09-23T04:49:44+00:00" />
	<meta property="og:image" content="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3-300x135.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@chitralnews" />
	<meta name="twitter:site" content="@chitralnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="chitralnews1" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chitralnews.com/#organization","name":"Chitral News","url":"https://chitralnews.com/","sameAs":["http://www.facebook.com/chitralnewsofficial","https://twitter.com/chitralnews"],"logo":{"@type":"ImageObject","@id":"https://chitralnews.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Chitral News"},"image":{"@id":"https://chitralnews.com/#logo"}},{"@type":"WebSite","@id":"https://chitralnews.com/#website","url":"https://chitralnews.com/","name":"Chitral News","description":"Published Regularly Since 2003","publisher":{"@id":"https://chitralnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chitralnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#primaryimage","inLanguage":"en-US","url":"https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3.jpg","contentUrl":"https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3.jpg","width":960,"height":432},{"@type":"WebPage","@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#webpage","url":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/","name":"Georgian mountaineers honoured n Chitral - Chitral News","isPartOf":{"@id":"https://chitralnews.com/#website"},"primaryImageOfPage":{"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#primaryimage"},"datePublished":"2021-09-23T04:19:02+00:00","dateModified":"2021-09-23T04:49:44+00:00","description":"CHITRAL: A simple celebratory event was organized in Chitral town to honor the successful climbing of the rocky massif of the Saraghrar Peak (4349m) for","breadcrumb":{"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/"]}]},{"@type":"BreadcrumbList","@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chitralnews.com/"},{"@type":"ListItem","position":2,"name":"Georgian mountaineers honoured n Chitral"}]},{"@type":["Article","NewsArticle"],"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#article","isPartOf":{"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#webpage"},"author":{"@id":"https://chitralnews.com/#/schema/person/595ec581111180cf02d826ed5ac0d003"},"headline":"Georgian mountaineers honoured n Chitral","datePublished":"2021-09-23T04:19:02+00:00","dateModified":"2021-09-23T04:49:44+00:00","mainEntityOfPage":{"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#webpage"},"wordCount":358,"commentCount":0,"publisher":{"@id":"https://chitralnews.com/#organization"},"image":{"@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#primaryimage"},"thumbnailUrl":"https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3-300x135.jpg","articleSection":["Chitral News &amp; Views"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://chitralnews.com/#organization"}},{"@type":"Person","@id":"https://chitralnews.com/#/schema/person/595ec581111180cf02d826ed5ac0d003","name":"chitralnews1","image":{"@type":"ImageObject","@id":"https://chitralnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","caption":"chitralnews1"},"url":"https://chitralnews.com/author/chitralnews1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Feed" href="https://chitralnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Comments Feed" href="https://chitralnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Georgian mountaineers honoured n Chitral Comments Feed" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-203536928-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chitralnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-acdc605939c4386809f4a43bf18945af' href='https://chitralnews.com/_static/??-eJyNj11OAzEMhC9EsGhF6QviKMhNrF23+VPsdMntm2230lKQ4M0Tz3zOTNnYFJWigo4USCDSJCaXBKLN07MVeZqy4Wh9dX3dNTgWhYNP9mQ8HwqWtpgDxx+Bo0Agx0i+4/uZtcgeGxXjaUDb/pXuu7VeZ+49QjXZ14GjdLdNQUY4U3SpAFZNAVXZgtKX3khmYjeQmmuDW7/lZfY8wu/kI2lGe4KQXJ1jMmIhh86168hx+Cv52TuCJMvojU9Dkm/it2KPhPmryzxbP8L7y2672Wxf3/b7C6ZAs3s=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chitralnews.com/wp-includes/css/dashicons.min.css?ver=5.8.1' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/chitralnews.com","hash_tracking":"false","ua":"UA-203536928-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://chitralnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1632306128'></script>
<script src='https://chitralnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://chitralnews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-203536928-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chitralnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203536928-1", {"anonymize_ip":true});
gtag("config", "G-R29KYK1SEF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://chitralnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chitralnews.com/wp-json/wp/v2/posts/25453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chitralnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chitralnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chitralnews.com/?p=25453' />
<link rel="alternate" type="application/json+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fgeorgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fgeorgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/"},"headline":"Georgian mountaineers honoured n Chitral","datePublished":"2021-09-23T09:19:02+0000","dateModified":"2021-09-23T09:49:44+0000","author":{"@type":"Person","name":"Chitral News"},"publisher":{"@type":"Organization","name":"Chitral News","logo":{"@type":"ImageObject","url":"https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/chitralnews.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Opinions","url":"https:\/\/chitralnews.com\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials","url":"https:\/\/chitralnews.com\/editorials\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Urdu News","url":"https:\/\/chitralnews.com\/urdu-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"My Idea","url":"https:\/\/chitralnews.com\/my-idea\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Newspapers","url":"https:\/\/chitralnews.com\/news-papers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Meritocracy","url":"https:\/\/chitralnews.com\/meritocracy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About Chitral","url":"https:\/\/chitralnews.com\/about-chitral\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Weather","url":"https:\/\/chitralnews.com\/weather\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Flight Info","url":"https:\/\/chitralnews.com\/flight-info\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Chitral News","url":"https:\/\/chitralnews.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/chitralnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/chitralnews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/chitralnews.com\/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral\/","name":"Georgian mountaineers honoured n Chitral"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://chitralnews.com/xmlrpc.php" />
<link rel="amphtml" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/?amp=1">			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-60x60.png" sizes="32x32" />
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-25453 single-format-standard wp-schema-pro-2.6.5 header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chitralnews.com/">Chitral News</a></p><p class="site-description">Published Regularly Since 2003</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-18484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18484"><a href="https://chitralnews.com"><span >Home</span></a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://chitralnews.com/opinions/"><span >Opinions</span></a></li>
<li id="menu-item-18510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18510"><a href="https://chitralnews.com/editorials/"><span >Editorials</span></a></li>
<li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="https://chitralnews.com/urdu-news/"><span >Urdu News</span></a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://chitralnews.com/my-idea/"><span >My Idea</span></a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://chitralnews.com/news-papers/"><span >Newspapers</span></a></li>
<li id="menu-item-6587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6587"><a href="https://chitralnews.com/meritocracy/"><span >Meritocracy</span></a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://chitralnews.com/about-chitral/"><span >About Chitral</span></a></li>
<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="https://chitralnews.com/weather/"><span >Weather</span></a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://chitralnews.com/flight-info/"><span >Flight Info</span></a></li>
</ul></div></nav><div class="site-inner">		<div class="headlines-text">
			<marquee width="100%" direction="left" onmouseover="this.stop();" onmouseout="this.start();"  scrolldelay="200">
							<ul>
					
                    					<li>
                	Chitral News Briefs					</li>
            					<li>
                	DPO vows to take on drug pushers					</li>
            					<li>
                	Shandur confusion: Map will be corrected says minister					</li>
            					<li>
                	NBP Chitral gets ATM facility installed at last					</li>
            					<li>
                	Kalash summer festival &#8216;Uchal&#8217; to be held from 22 August					</li>
                        
        					
					</ul>
			</marquee>
		</div><!--headlines-text end-->


<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25453 post type-post status-publish format-standard category-chitral-news-views entry"><header class="entry-header"><h1 class="entry-title">Georgian mountaineers honoured n Chitral</h1>
</header><div class="entry-content"><p>CHITRAL: A simple celebratory event was organized in Chitral town to honor the successful climbing of the rocky massif of the Saraghrar Peak (4349m) for the first time by a Georgian Expedition led by Archi Badriashili with Mr. Baqar Gelashvili and Mr. Giorgi Tepnadze in his team. They also climbed Languta-e-Barfe (6,827m) in the Terich valley in three days times.<img loading="lazy" class="size-medium wp-image-25456 alignleft" src="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3-300x135.jpg" alt="" width="300" height="135" srcset="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3-300x135.jpg 300w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3-768x346.jpg 768w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar3.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>They are prominent Georgian climbers, who have climbed many peaks in the Caucuses, the Swiss Alp, Tien Shen in Kyrgyzstan, Nanga Parbat in the Himalayan Range, besides Nepal and Eastern Europe.</p>
<p>They reached the peak by 15:30hrs on September 10, 2021, and safely returned to the basecamp to celebrate the achievement and relax before continue traveling back to Chitral town. The team also made an ascent of Languta-e-Barfi (6,827m).</p>
<p>The successful climb of the Georgian Expedition was possible because of their fitness, regular practice, and relevant<img loading="lazy" class=" wp-image-25458 alignright" src="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar2_1-300x225.jpg" alt="" width="207" height="155" srcset="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar2_1-300x225.jpg 300w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar2_1-768x576.jpg 768w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar2_1.jpg 960w" sizes="(max-width: 207px) 100vw, 207px" /> experience in climbing difficult mountains. During an interview, the team leader informed: “the NW phase of the Saraghrar peak is a steep wall involving technical difficulties for climbers. It rises at 90 degrees from the ground, we are so glad that we made it to this unclimbed peak”.</p>
<p>The team further informed that they had reached Chitral on August 16, 2021. From the Terich valley, they hired 20 porters to carry their luggage to the basecamps. They did not have High Altitude Porters (HAP), rather they carried their own luggage whilst making it to the peak on September 10, 2021, at 15:30hrs.</p>
<p>Terichmir Travel facilitated the expedition, and Mr. Hussain Ahmed, the energetic young man of the company assiduously fulfilled his responsibilities to ensure the comfort of the group members. The efforts of Terichmir Travels and Mr. Hussain to promote adventure tourism/ mountaineering in Chitral deserve appreciation and acknowledgment.<img loading="lazy" class=" wp-image-25457 alignleft" src="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar-1-300x225.jpg" alt="" width="198" height="148" srcset="https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar-1-300x225.jpg 300w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar-1-1024x768.jpg 1024w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar-1-768x576.jpg 768w, https://chitralnews.com/wp-content/uploads/2021/09/Saraghrar-1.jpg 1280w" sizes="(max-width: 198px) 100vw, 198px" /></p>
<p>In their interview with this scribe, the expedition members admired the hospitality and treatment of the locals in the Terich Valley and other parts of Chitral. They said that adventure tourists should not hesitate to come to Chitral and climb the beautiful peaks in the Hindukush region. They further added they were at home and comfortable throughout their stay in Chitral, Pakistan. <span style="color: #800000;"><em>.. by Shamsuddin, Chitral 23 Sep 2021</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25453" class="share-twitter sd-button share-icon" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25453" class="share-facebook sd-button share-icon" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://chitralnews.com/chitrali-pilots-maiden-home-flight/" rel="bookmark" title="Chitrali pilot&#8217;s maiden home flight">Chitrali pilot&#8217;s maiden home flight </a></li>
<li><a href="https://chitralnews.com/people-loosing-interest-in-politics/" rel="bookmark" title="People loosing interest in politics">People loosing interest in politics </a></li>
<li><a href="https://chitralnews.com/poor-ptv-reporting-at-shandur/" rel="bookmark" title="Poor PTV reporting at Shandur">Poor PTV reporting at Shandur </a></li>
<li><a href="https://chitralnews.com/chitral-quickest-way-to-progress/" rel="bookmark" title="Chitral; quickest way to progress">Chitral; quickest way to progress </a></li>
</ol>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/"
    dc:identifier="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/"
    dc:title="Georgian mountaineers honoured n Chitral"
    trackback:ping="https://chitralnews.com/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chitralnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25453' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a53854e5b0" /></p><input type="hidden" id="ak_js" name="ak_js" value="135"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://chitralnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chitralnews.com/?s={s}"></form></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/chitralnewsofficial" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/chitralnewsofficial" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/chitralnewsofficial">Chitralnews.com</a></blockquote></div></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Did you know?</h3>
			<div class="textwidget"><p>People who get less than eight hours of sleep a night are more likely to suffer from depression and anxiety,</p>
</div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Quotable</h3>
			<div class="textwidget"><p>Never stop learning because life never stops teaching.. proverb</p>
</div>
		</div></section>
<section id="nsfp-featured-post-widget-9" class="widget nsfp_featured_post_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured Posts</h3>

		
			<ul>
									<li>
						<a href="https://chitralnews.com/spurious-food-items-medicines-cosmetics-wrecking-health-of-chitralis/">Spurious food items, medicines, cosmetics, wrecking health of Chitralis</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/game-of-the-masses-challenges-game-of-kings-for-popularity-in-chitral/">&#8216;Game of the masses&#8217; challenges &#8216;Game of kings&#8217; for popularity in Chitral</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/appeal-to-hh-the-agha-khan-for-establishing-a-character-building-ngo/">Appeal to HH The Agha Khan for establishing a character building NGO</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/lowari-tunnel-nuisance-biggest-impediment-to-tourism-in-chitral/">Lowari tunnel nuisance, biggest impediment to tourism in Chitral</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/case-for-public-hanging-as-a-deterrent-to-heinous-crime/">Case for public hanging as a deterrent to heinous crimes</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/pathetic-standard-of-parliament-system-for-selection-of-parliamentarians-need-be-changed/">Pathetic standard of Parliament: System for selection of parliamentarians need be changed</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/channelization-of-chitral-river-can-do-wonders-for-the-area/">Channelization of Chitral river can wonderfully transform the area</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/the-crisis-offers-a-great-opportunity/">The crisis offers a great opportunity</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/please-watch-this-video-clip-before-entering-ramazan/">Please watch this video clip before entering Ramazan</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/asking-for-zakat-donations-surges-in-past-few-years/">Asking for Zakat/donations surges in past few years</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/stray-dogs-need-kindness-not-poison/">Stray dogs need kindness, not poison</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/the-frivolity-of-politics-in-pakistan/">The frivolity of politics in Pakistan</a>&nbsp;
											</li>
									<li>
						<a href="https://chitralnews.com/the-sharafat-of-chitralis-manifested-in-lowari-tunnel-project/">The &#8216;Sharafat&#8217; of Chitralis manifested in Lowari Tunnel project</a>&nbsp;
											</li>
							</ul>

			
		
		</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2003 - 2021 · Chitralnews.com · <a href="https://chitralnews.com/about-chitral">About Us</a> · <a href="https://chitralnews.com/privacy-policy">Privacy Policy</a> · <a href="https://chitralnews.com/advertise">Advertise</a> · <a href="https://chitralnews.com/contact-us">Contact Us</a> · <a href="/index.htm">Old Site</a></p></div></footer></div></div><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202138'></script>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.post-nav-links,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=213322749734379&autoLogAppEvents=1"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chitralnews.com\/georgian-mountaineers-scaling-saraghrar-peak-honoured-n-chitral\/":25453};
	</script>
				<link rel='stylesheet' id='all-css-eb11236a0d87b355d7dae691b2b6b47c' href='https://chitralnews.com/_static/??wp-content/plugins/yet-another-related-posts-plugin/style/related.css,wp-content/plugins/pagination/css/nav-style.css?m=1631741900' type='text/css' media='all' />
<script id='news-responsive-menus-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
</script>
<script type='text/javascript'  src='https://chitralnews.com/_static/??-eJydkNEOgjAMRX/IsUgiCQ/GV/0KA1i2wtbNdZP49w6fMFE0PrY5p829kxdInUkXYDmw7Jy1QFEE8OZeWKRi4M30ymh3g3CimLkF0bnnRkYNNnMKCBhZGmxnJx9NkpOH0CPrf7UmKP7Z5RG9MEjjikIwsfDBzfxwTRBy5iZ2+gio9Eq6paeMaxvznQvA3hHjDcQciz+0m0ewLVzePPcmKSSWzYhsIcpz9mTvgs3cwe63VVlVVbmr6wdmzq/Y'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://chitralnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'196102733',post:'25453',tz:'5',srv:'chitralnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '196102733', '25453' ]);
</script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			</body></html>
