<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Chitral News-End to official protocols: the first doable step in present crisis</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LjWhiGHDazl2kl5zLNpKd7vh_t8MzJok-yo44vrIESM" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Feed" href="https://chitralnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Comments Feed" href="https://chitralnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; End to official protocols: the first doable step in present crisis Comments Feed" href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chitralnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-633a66ab3b67fc346219798386d41c4c' href='https://chitralnews.com/_static/??-eJyNUNtuwyAM/aFRFHWd+jLtUyYXrMStgQibZfz9SJpKaTRpe/OBc/HxNBqKjotHsU7EehK1F07uZpguGXK1opXxECgeGuFl2giuYgN6AmQMGPUJjAwVs2HswdV/qdvfFm81LkVdAooZufQUpbFdCjLYL4w+ZQtFUwBVclbxW+9OZiLfo5qlwb3f+jJz9uY6tNzGGkgzsIk4ydp9R3yscEUdwd1sSL7M/jJARg/e12Wk2P+l/GzHsJIctTxOfZIn8NsF9g5zp3WeqR/hvXs7nV7P3bE7/gCQgrUJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-203536928-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chitralnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203536928-1", {"anonymize_ip":true});
gtag("config", "G-R29KYK1SEF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://chitralnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chitralnews.com/wp-json/wp/v2/posts/26901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chitralnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chitralnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/" />
<link rel='shortlink' href='https://wp.me/pdgPhj-6ZT' />
<link rel="alternate" type="application/json+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fend-to-official-protocols-the-first-doable-step-in-present-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chitralnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchitralnews.com%2Fend-to-official-protocols-the-first-doable-step-in-present-crisis%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/chitralnews.com\/end-to-official-protocols-the-first-doable-step-in-present-crisis\/","headline":"End to official protocols: the first doable step in present crisis","description":"CHITRAL: As the country screams under economic burden due to our 'Khar masti' over the decades, there is..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/chitralnews.com\/end-to-official-protocols-the-first-doable-step-in-present-crisis\/","headline":"End to official protocols: the first doable step in present crisis","description":"CHITRAL: As the country screams under economic burden due to our 'Khar masti' over the decades, there is...","copyrightYear":"2022"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chitralnews.com\/end-to-official-protocols-the-first-doable-step-in-present-crisis\/"},"url":"https:\/\/chitralnews.com\/end-to-official-protocols-the-first-doable-step-in-present-crisis\/","headline":"End to official protocols: the first doable step in present crisis","datePublished":"2022-06-22T09:13:55+05:00","dateModified":"2022-06-22T09:14:12+05:00","publisher":{"@type":"Organization","@id":"https:\/\/chitralnews.com\/#organization","name":"Chitral News","logo":{"@type":"ImageObject","url":"https:\/\/chitralnews.com\/\/srv\/htdocs\/wp-content\/uploads\/2020\/05\/chitral_news_amp_logo.png","width":600,"height":60}},"articleSection":"Chitral News &amp; Views","description":"CHITRAL: As the country screams under economic burden due to our 'Khar masti' over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top and it should be visible. The first and most doable step in this direction is to","author":{"@type":"Person","name":"chitralnews1","url":"https:\/\/chitralnews.com\/author\/chitralnews1\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>

<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://chitralnews.com/xmlrpc.php">
<!-- Schema & Structured Data For WP v1.9.98.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Home","url":"https://chitralnews.com"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Opinions","url":"https://chitralnews.com/opinions/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Editorials","url":"https://chitralnews.com/editorials/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Urdu News","url":"https://chitralnews.com/urdu-news/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"My Idea","url":"https://chitralnews.com/my-idea/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Newspapers","url":"https://chitralnews.com/news-papers/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Meritocracy","url":"https://chitralnews.com/meritocracy/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"About Chitral","url":"https://chitralnews.com/about-chitral/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Weather","url":"https://chitralnews.com/weather/"},{"@context":"https://schema.org","@type":"SiteNavigationElement","@id":"https://chitralnews.com/#Main Menu","name":"Flight Info","url":"https://chitralnews.com/flight-info/"}]},

{"@context":"https://schema.org","@type":"NewsArticle","@id":"https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/#newsarticle","url":"https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/","headline":"End to official protocols: the first doable step in present crisis","mainEntityOfPage":"https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/","datePublished":"2022-06-22T09:13:55+05:00","dateModified":"2022-06-22T09:14:12+05:00","description":"CHITRAL: As the country screams under economic burden due to our 'Khar masti' over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top and it should be visible. The first and most doable step in this direction is to abolish all kind of protocol extended","articleSection":"Opinions","articleBody":"CHITRAL: As the country screams under economic burden due to our 'Khar masti' over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top and it should be visible.    The first and most doable step in this direction is to abolish all kind of protocol extended to any one on public money. as a matter of fact the very word 'protocol' (which is so glaringly abused by one and all using it) should be abolished from the dictionary of Pakistan's governance for the next ten years at least.    Thanks to modern technology and especially the social media world over, the people are awakened to the injustices they have been subjected to, by those who have been ruling them.  قرض کی پیتے تھے مے اور یہ کہتے تھے کے ہاں  رنگ لایے گی ہماری فاقہ مستی ایک دن  .. CN report, 22 June 2022","keywords":"","name":"End to official protocols: the first doable step in present crisis","thumbnailUrl":"","wordCount":"147","timeRequired":"PT39S","mainEntity":{"@type":"WebPage","@id":"https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/"},"author":{"@type":"Person","name":"chitralnews1","description":"","url":"https://chitralnews.com/author/chitralnews1/","sameAs":[],"image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","height":96,"width":96}},"editor":{"@type":"Person","name":"chitralnews1","description":"","url":"https://chitralnews.com/author/chitralnews1/","sameAs":[],"image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/c88b7c7944cac5c935dcaa41fbf6f5ef?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Chitral News","url":"https://chitralnews.com","logo":{"@type":"ImageObject","url":"https://chitralnews.com//srv/htdocs/wp-content/uploads/2020/05/chitral_news_amp_logo.png","width":"512","height":"512"}},"comment":null,"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"image":{"@type":"ImageObject","@id":"https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/#primaryimage","url":"https://chitralnews.com//srv/htdocs/wp-content/uploads/2020/05/Untitled-1.jpg","width":"512","height":"512"}}]
</script>

<meta name="description" content="CHITRAL: As the country screams under economic burden due to our &#039;Khar masti&#039; over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top and it should be visible. The first and most doable step in this direction is to abolish all kind of protocol extended&hellip;" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://chitralnews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/",
                "name": "End to official protocols: the first doable step in present crisis"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chitral News-End to official protocols: the first doable step in present crisis" />
<meta property="og:url" content="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/" />
<meta property="og:description" content="CHITRAL: As the country screams under economic burden due to our &#8216;Khar masti&#8217; over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top …" />
<meta property="article:published_time" content="2022-06-22T04:13:55+00:00" />
<meta property="article:modified_time" content="2022-06-22T04:14:12+00:00" />
<meta property="og:site_name" content="Chitral News" />
<meta property="og:image" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="End to official protocols: the first doable step in present crisis" />
<meta name="twitter:image" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-60x60.png" sizes="32x32" />
<link rel="icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://chitralnews.com/wp-content/uploads/2020/05/cropped-chitral_news_amp_logo-300x300.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-26901 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><main class="main-wrap">

		<header class="main-header">
			<a class="main-logo" href="https://chitralnews.com">
				<h1>Chitral News</h1>
				<p>Published Regularly Since 2003</p>
			</a>

			<a id="hamburger" href="#"><span></span></a>

		</header>

		<nav class="main-nav">
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18484"><a href="https://chitralnews.com">Home</a></li>
<li id="menu-item-18509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18509"><a href="https://chitralnews.com/opinions/">Opinions</a></li>
<li id="menu-item-18510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18510"><a href="https://chitralnews.com/editorials/">Editorials</a></li>
<li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="https://chitralnews.com/urdu-news/">Urdu News</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="https://chitralnews.com/my-idea/">My Idea</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://chitralnews.com/news-papers/">Newspapers</a></li>
<li id="menu-item-6587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6587"><a href="https://chitralnews.com/meritocracy/">Meritocracy</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://chitralnews.com/about-chitral/">About Chitral</a></li>
<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="https://chitralnews.com/weather/">Weather</a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://chitralnews.com/flight-info/">Flight Info</a></li>
</ul></div>		</nav>
	 <section class="single-content">

		<article id="post-26901" class="post-26901 post type-post status-publish format-standard hentry category-chitral-news-views category-editorials category-opinions">
	<div class="news-title">
	<h2>End to official protocols: the first doable step in present crisis</h2>
    </div>
    <div class="news-meta">
    <p><span>Published on: 22/06/2022</span> | <span>Comments: No comments<i class="far fa-comment"></i>&nbsp;<a href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/#respond"></a></span></p>
    </div>
	<div class="news-description">
		<p>CHITRAL: As the country screams under economic burden due to our &#8216;Khar masti&#8217; over the decades, there is a dire need to tighten our belts. This belt tightening should come from the top and it should be visible.</p>
<p>The first and most doable step in this direction is to abolish all kind of protocol extended to any one on public money. as a matter of fact the very word &#8216;protocol&#8217; (which is so glaringly abused by one and all using it) should be abolished from the dictionary of Pakistan&#8217;s governance for the next ten years at least.</p>
<p>Thanks to modern technology and especially the social media world over, the people are awakened to the injustices they have been subjected to, by those who have been ruling them.</p>
<p style="text-align: center;">قرض کی پیتے تھے مے اور یہ کہتے تھے کے ہاں<br />
رنگ لایے گی ہماری فاقہ مستی ایک دن</p>
<p><span style="color: #800000;"><em>.. CN report, 22 June 2022</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/" data-text="End to official protocols: the first doable step in present crisis"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://chitralnews.com/end-to-official-protocols-the-first-doable-step-in-present-crisis/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://chitralnews.com/new-order-for-the-judicial-system-needed/" rel="bookmark" title="New order for the Judicial System needed">New order for the Judicial System needed </a></li>
<li><a href="https://chitralnews.com/ongoing-chaos-justifies-replacement-of-democracy-with-meritocracy/" rel="bookmark" title="Ongoing chaos justifies replacement of democracy with &#8216;Meritocracy&#8217;">Ongoing chaos justifies replacement of democracy with &#8216;Meritocracy&#8217; </a></li>
<li><a href="https://chitralnews.com/the-pied-piper-of-hamelin/" rel="bookmark" title="The Pied Piper of Hamelin">The Pied Piper of Hamelin </a></li>
<li><a href="https://chitralnews.com/fervent-appeal-to-imran-khan/" rel="bookmark" title="Fervent appeal to Imran Khan">Fervent appeal to Imran Khan </a></li>
</ol>
</div>
	</div>

</article><!-- #post-26901 -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/end-to-official-protocols-the-first-doable-step-in-present-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chitralnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8ebe471ff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="216"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</section>



<footer class="main-footer">
            <div class="footer-left">
			<div class="menu-footer-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-25653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25653"><a href="https://chitralnews.com/chitral-news-about-us/">About Us</a></li>
<li id="menu-item-25656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25656"><a href="https://chitralnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25654"><a href="https://chitralnews.com/advertise/">Advertise</a></li>
<li id="menu-item-25655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25655"><a href="https://chitralnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25657"><a href="#">Old Site</a></li>
</ul></div>            </div>

            <div class="footer-right">
                <p>&copy; 2003-2021 Chitralnews.com. All Rights Reserved</p>
            </div>
        </footer>
    </main>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-ebedd1a421c6c9af47826ab491df931f' href='https://chitralnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?m=1638397325' type='text/css' media='all' />
<script type='text/javascript'  src='https://chitralnews.com/_static/??wp-content/themes/chitral-news/js/navigation.js,wp-includes/js/comment-reply.min.js?m=1649448438'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://chitralnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'196102733',post:'26901',tz:'5',srv:'chitralnews.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '196102733', '26901' ]);
</script>
</body>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script>
    $('#hamburger').click(function() {
  $( this ).toggleClass( "active" );
  $( ".main-nav" ).toggleClass( "main-nav-active" );
});


</script>
	
<script type="text/javascript">
jQuery('.comments-front:contains("0")').closest('.comments-front').addClass('no-comment');

</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0" nonce="mnENLkxW"></script>
</html>
<!--
	generated in 0.207 seconds
	44368 bytes batcached for 300 seconds
-->
